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MS Outlook 

Microsoft Outlook includes a suite of email and productivity tools to allow the user to better manage 

their email communications, appointments, and tasks. 

MS Outlook Mail 

Outlook Mail View 

By default, there are three views available:  Compact, Single, and Preview. 

To change how Outlook displays email: 

1. Left click on the View tab at the top of the Outlook screen.

2. On the far-left side of the Ribbon is the Change View

option.

3. For the purposes of this learning session, select

Compact.

Shared Mailboxes (Proxies) 

Some individuals have access to more than one mailbox.  Additional mailboxes can 

be displayed in Outlook. 

In using desktop Outlook, once your Admin has added you as a member of a shared 

mailbox, the mailbox will automatically appear in your Folder Pane.  If it is not 

visible, close and restart Outlook. 
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When using the Web Based Outlook, you have two methods of accessing a 

shared mailbox.   

 

Method 1:  will display the mailbox requested provided you have been given 

permission to view it.  It will be the only mailbox displayed in the Folder Pane. 

 

1. Left click on the circle with your initials (top, right corner of the 

screen). 

2. Choose Open another mailbox. 

3. Enter the email address for the mailbox you wish to access. 

4. Left click on Open. 

 

The requested mailbox is now displayed.   

 

Note:     If you do not have permission to access the mailbox you will receive 

an error message. 

 

  

Method 2:  will display the shared mailbox under your personal mailbox in 

the Folder Pane. 

 

1. Right click on Folders (left side of screen). 

2. Choose Add shared folder. 

3. In the Add shared folder dialogue box, enter the email address of 

the mailbox you would like to access and left click on Add. 

4. The new mailbox will appear below 

your personal mailbox in the Folder 

Pane. 

 

 

 

 

Creating and Moving Folders 

 

Folders can be created in Outlook to assist with keeping emails organized and easy to locate. 
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1. Right click on your email address in the far-left pane of 

Outlook Mail to be able to access a short-cut menu. 

2. Left click on New Folder…  A small 

text box will appear directly under 

your email address.  Type the name of 

the new folder and when done hit 

Enter on your keyboard. 

 

 

 

 

 

 

 

Note: Once you hit the Enter key, the folder you just created may move to a 

different location in your listing of folders.  To move it, single left click 

on the folder name, hold your left-mouse button down and drag it to 

its new location.  A solid black line will appear to show you where the 

folder will move to.  When you have positioned the folder where you 

would like it, release the mouse button. 

 

 

 

 

 

Moving Email Messages from One Folder to Another 

 

There are two ways to move an email message from one folder to another: 

 

Method 1: 

 

1. Right click on the email you wish to move to a different folder to obtain the short-cut menu. 

2. Select Move and in the sub-menu select the folder to which you would like to move the email. 
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Note:    You can also Copy the 

email to a second folder 

leaving the original email 

in the Inbox and creating 

a copy of it in the second 

folder. 

 

 

 

 

 

 

 

 

Method 2: 

 

 

1. To select the email that you want to move, single left click on it.   

2. Hold the left mouse button down and drag the email to the new 

folder by moving your mouse so the new folder’s name is 

highlighted in the far-left pane. 

3. Release the mouse and the email will move to the new folder. 

 

 

Note:  To Move or Copy multiple emails at once, do one of the following: 

 

1. If the emails are consecutive in the folder, single left click on the first one in the list to select 

it.  Move the mouse to the last email of the group (not holding down the mouse button).  

Before clicking on the last email in the group, hold down your Shift key on your keyboard, 

then single left click on the last email in the group.  Release the Shift key.  All the emails, 

including the ones click on, will be highlighted.  Right click anywhere on the highlighted area 

and choose the Move or Copy options as noted in Method 1 or drag the group to the new 

folder as described in Method 2.  

2. If the emails are not consecutive in the folder, single left click on the first email to be moved 

or copied.  Hold down the Ctrl key on the keyboard, and continue to single left click on other 

emails to be moved/copied to the new folder.  Once all emails are selected, right click on any 

of the highlighted emails and choose the Move or Copy options as noted in Method 1 or left 

click on any of the highlighted emails and drag the group to the new folder as described in 

Method 2.  
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Add a Selkirk Branded Signature 
 

1. The signature template:  https://selkirk.ca/sel-sig.htm.  Select it (Ctrl + A) and copy it (Ctrl + C). 
 

[Your Name], [Your Credentials] 

[Your Title] 

Selkirk College, West Kootenay & Boundary Region 

t: [Your Telephone] or 1.866.301.6601; ext. 11384 | e: [Your Email] w: selkirk.ca 

Together we build remarkable futures 

Selkirk College acknowledges the traditional territories of the Sinixt (Lakes), 

the Syilx (Okanagan), the Ktunaxa, and the Secwépemc (Shuswap) peoples. 

  

   

2. On Outlook Ribbon, left click on New Email (far left side). 

3. On the new email’s 

Ribbon, left click on the 

arrow under Signature 

(middle of Ribbon) and 

select Signatures. 

 

 

 

 

4. Left click on New located in the top left 

corner of the screen.  In the dialogue box 

that appears, type the name of your new 

signature.  Keep in mind that if you have 

multiple signatures you will need to be 

descriptive in your naming of each one. 

5. Click on OK. 

 

 

6. The new signature name is added to the signature list and the Edit Signature area at the bottom 

of the screen is available for creation of the signature. 

https://selkirk.ca/sel-sig.htm
tel:yournumber
tel:18663016601
mailto:youremail@selkirk.ca
https://selkirk.ca/
https://selkirk.ca/
https://www.facebook.com/SelkirkCollege
https://twitter.com/selkirkcollege
https://instagram.com/SelkirkCollege/
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7. Paste the Selkirk signature 

template into the Edit Signature 

area and edit the fields, as 

required.  

 

Note:    Select the fields including the [ ] 

when entering your information.   

 

 

8. To link your telephone number: 

a. Select the telephone number and left click on the Link 

button. 

 

 

b. In the Insert Link dialogue box, 

ensure your phone number shown 

in the Display As field is how you 

would like it to appear, and the 

Web Address (URL) should read 

tel:250354555 (your number).  

c. Left click on OK. 

 

9. To link your email address: 

a. Select your email address and left click on the Link button.  

b. In the Insert Link dialogue box, ensure the Display As field is 

correct and the Web Address (URL) field reads:  

mailto:emailaddress@selkirk.ca 

c. Left click on OK. 

10. In the top, right corner of the screen, choose your default signature.  This is the signature that 

will appear in all your emails.  This can be changed later in any particular the email. 

11. Left click on OK. 

mailto:emailaddress@selkirk.ca


MS Outlook 365  Page 7 

12. Each time you create a new email, 

your default email address will 

appear in the From box and your 

signature will appear in the body of 

the email. 

 

 

 

 

 

 

 

 

Note:    To change the From email address, left click on the drop-

down arrow on the From button and select the preferred 

email address. 

 

 

Creating a New Contact or Group 

 

A new contact can be created from scratch or from an email. 

 

Creating a New Contact from Scratch 

 

1. On the Home tab, left click on New Items and select Contact from the 

drop-down list. 

2. Enter the information into the fields, as required. 
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3. Left click Save & Close (top left corner of Ribbon).  If you want to add an additional contact, 

select Save & New instead. 

 

Creating a New Contact from an Email 

 

1. In the email message, right click on the individual’s email address. 

2. From the short-cut menu, select Add to Outlook Contacts. 

3. The New Contact screen will appear with some information already 

populated.  Complete the fields as required and save. 

 

Creating a New Group 

 

1. On the Home tab, left click on New Items, select More Items and 

then Contact Group. 

2. In the Contact Group dialogue box enter the Name of the new 

group. 

3. Left click on Add Members (on the Ribbon) and indicate where 

the new member’s information is stored (Outlook Contacts or 

Address Book) or if the new contact will be added from scratch.  

Typically, the Address Book is an internal listing and Outlook 

Contacts is external. 
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4. In the listing, double left click on each of the individuals assigned to the Group.  Their 

name/email address will appear in the Members field at the bottom of the screen.   

5. Once the Group list is completed, left click on OK. 

6. The Group’s members will now appear on the listing. 

 

 

 

 

 

 

 

7. Left click on Save & Close (on the Ribbon). 

 

Adding an Email Contact/Group to an Email 

 

1. From the Home tab left click on New Email (left corner of 

Ribbon). 

2. Left click on the To button to access the contacts. 

3. If necessary, choose the correct address book from the drop-

down listing (top middle of the screen).  Single left click on 

their name in the listing and then click on the To, Cc or Bcc 

buttons at the bottom of the screen.  

4. Left click on OK. 
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Creating an Auto Reply 

 

For the times you may be out of the office or unavailable to respond to emails, an automatic reply can 

be set up in Outlook. 

 

1. Left click on the File tab (top, left corner of Outlook screen). 

2. Left click on Automatic Replies (Out of Office).  If you do not see that option in the white area of 

the screen, make sure your Selkirk email address is showing in the field at the top of the screen. 

3. In the dialogue box that appears, left click on the option Send automatic replies. 

4. You can indicate the date and time the 

auto reply should start and end.  If you 

want to use this option, left click on the 

box before Only send during this time 

range and set your start and end date 

and time. 

5. You can create two different email 

responses, one to emails coming from 

within the College and one for emails 

from outside.  If you choose Outside My 

Organization (On) you need to indicate 

whether the auto reply is to go only to 

individuals who are in your contacts list 

already, or to anyone outside the 

College. 

6. Create the email you would like to send 

in response to an incoming email from 

inside the College.  There are font 

options to assist you.   

7. Once you are done, you can left click on the Outside My Organization (On), indicate whether this 

response is to go to only the individuals already in your contacts list or to everyone outside the 

College.  

8. Create the response email. 

9. Before you click on OK, you can set rules for your Auto Reply email. 
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Rules for Auto Reply Emails 

 

You can create a rule so that if an email arrives in your 

Inbox which matches the condition(s) that you have 

indicated in your rule, a particular action will be taken 

regarding that email.  For instance, if the email is from a 

specific individual, you can have it automatically 

forwarded to another individual or email address.  Other 

conditions include if it was sent directly to you or copied 

to you, or if the subject line or body of the message 

contains a certain word or string of words.   

 

To set a Rule regarding your Auto Reply emails: 

 

1. Left click on Rules… (bottom, left corner). 

2. Left click on Add Rule… 

3. Complete the required fields.  

 

Note:    To insert an email address in the From or Sent To fields left click on the button to access your 

contact lists. 

 

Left clicking on the Advanced button provides additional 

options regarding the received email such as size, date 

received, and level of importance. 

 

4. When all desired options are indicated, left click on 

OK.  You may need to do so again if you were in the 

Advanced screen. 

 

 

 

 

 

 

Once a rule has been created it will appear in the 

Automatic Reply Rules screen.  Rules can be edited, 

deleted, or made inactive by deselecting the rule (taking 

the checkmark out of the box to the left of the rule).  
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5. When all the required rules are created, left click on OK to return to the Automatic Replies – 

your email address screen. 

6. Left click on OK. 

 

Creating Rules for Incoming Emails 

 

 

1. Left click on the email for which you 

want to make a rule. 

2. On the Home tab, left click on Rules 

(middle of Ribbon), and then Create 

Rule. 

3. Select the criteria you would like for 

your rule using the top three options. 

4. Select what you would like to have 

happen if your criteria are met. 

 

 

 

5. Advanced options are available.  Left click on 

Advanced Options. 

 

 

 

Note:    The criteria that you set in your rule are shown in the 

listing and the description of the rule is indicated in 

the bottom field.  As you add additional conditions, 

the description will include this new information and 

provide you the opportunity to personalize it.  
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For instance: 

If you selected the additional condition of with specific 

words in the message header, that will be added to the 

description below.  Left clicking on the words specific 

words in the description will provide the Search Text 

screen so you can indicate the word or words you 

want Outlook to look for in the message header. 

 

 

 

 

 

6. Left click on OK to return to the Rules 

Wizard screen. 

 

 

 

 

 

 

 

 

 

 

 

7. Left click on Next and indicate what you want to 

do with the message. 

8. When you have completed any additions to this 

screen, left click on Next. 
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9. Indicate if there are any exceptions to the rule 

you have created. 

 

Note:    The exception of the importance of the email 

has been indicated.  Move to the description 

section of the screen and left click on 

importance to indicate what level is required. 

 

 

 

 

 

 

 

 

 

10. Left click on OK to leave the Importance screen and return to the Rules Wizard screen. 

11. Indicate the name of this rule in Step 1. 

12. In Step 2, indicate whether you would like the rule to apply to emails you have already received 

or whether you want the rule to apply to any new emails. 

13. When completed, left click on Finish. 

 

Categorizing Emails 

 

Emails can be categorized by colour making it easier to recognize different 

topics, senders, etc. 

 

1. On the Home tab, left click on Categorize (near middle of the Ribbon). 

2. Left click on All Categories…. 
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3. On the Color Categories screen, you can rename 

the categories, add additional colours, and 

create a short-cut to a particular colour. 

4. Once you have completed personalizing the 

categories, left click on OK. 

 

 

 

 

5. Select the email you want to categorize, left click on the Categorize option on the Ribbon (Home 

tab), and select the colour category.  A rectangle of that colour will appear in the top right 

corner of the email. 

 

 

 

 

 

 

 

 

 

 

 

Note:     Alternatively, you can right click on the email you want to 

categorize, select Categorize from the short-cut menu, and then 

choose the category. 

 

 

 

Note:    You can assign more than one category to an email. 
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Quick Click 

 

With Quick Click you can set it so that with a single click on an email, you can set it to a particular 

category – the most popular one.  However, for this option to work you must either turn off the reading 

pane or set it so it is below the email messages.  To do this, go to the View tab and select Reading Pane. 

 

 

To set the Quick Click: 

 

1. On the Home tab, left click on Categorize. 

2. Left click on Set Quick Click. 

3. Choose the category you would like to initiate when you 

single click into the category column.  Typically, this will be 

the most popular category. 

4. Left click on OK. 

 

5. In this view (Reading pane is below email messages) 

you can move your mouse to any email’s category 

column and a faint rectangle will appear.  By single 

clicking on it, the rectangle will become the Quick 

Click’s category.  However, you can right click to 

access all other category options if you wish to 

choose a different category. 
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Outlook Mail View 

 

By default, All emails are shown (as opposed to 

Unread or Focused), and sorted by Date.   

 

 

 

 

 

By left clicking on By Date, you can filter, arrange, or sort your email folder.  

 

 

 

 

 

 

 

Focused Inbox View 

 

Outlook studies the history of your email use, noting the types of emails you receive, their content, and 

the users you communicate with the most.  It places these types of emails on a focused list enabling you 

to view them easily. 

 

1. Left click on the View tab (top of screen). 

2. Left click on Show Focused Inbox (left side of Ribbon). 

3. Viewing options will change from All and Unread to Focused 

and Other. 

 

Mailbox Views 

 

Folder Pane 

 

 Normal – By default, shows folders within a mailbox. 



MS Outlook 365  Page 18 

 

Minimize – Will minimize the folder navigation screen.  To 

access the folders, left click on the arrow. 

 

To have the folders remain 

visible, left click on the 

Pushpin image or return to 

Folder Pane and choose 

Normal. 

 

Off – The folder navigation screen will disappear.  To make it visible again, go to Folder Pane and 

choose Normal. 

 

Options – is for the display of items at the bottom of the folder 

navigation screen.  It allows you to indicate how many of the options 

are visible and the order in which they are displayed. 

 

 

 

 

 

Reading Pane 

 

The Reading Pane is the part of the screen that displays the body of the 

email message.  The Reading Pane button on the View Ribbon, provides 

options of where the Reading Pane is displayed. 

 

 

 

 

The Reading Pane Options allows you to choose options with 

regards to when to mark the item read and message preview.  
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To-Do Bar 

 

 

 

Allows Calendar, People, and/or Tasks to display in a 

navigation bar on the right-side of the screen.  

 

 

 

 

 

 

 

 

 

Important Notes 
 

➢ As an Outlook desktop client, you have up to 50 GB of storage 

space.   Therefore, it is important that you keep your mailbox 

clean to maximize performance.  Ensure you look in your Deleted 

Items folder frequently, and permanently delete any emails that 

are no longer required. 

 

 

 

 

 

 

Mailbox Cleanup…  tools to assist with mailbox size and 

management.   

 

 

 

 

 

 

 

Empty Deleted Items Folder will permanently delete all items in the Deleted Items folder. 
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Clean Up Old Items….   Will archive older items to a file folder 

outside of Outlook Mail – typically a folder on the OneDrive. 

 

 

 

 

 

 

 

 

➢ Check your Junk folder frequently.  Sometimes an email will be identified as junk by Outlook and 

be directed to this folder accidently.   

 

 

➢ Read messages that you receive that have been 

quarantined.  In the email message you will have 

the options of Blocking Sender or Review. 

 

If you Review, you will be linked to a website 

which will display all your messages that are 

currently in quarantine and have not expired yet. 
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Select a message by left clicking on the box to the left of the 

message, to view more options and details about the email. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

➢ You can not retract an email message once it is sent in Outlook.   

 

 

Outlook Tasks 
 

Often the number of new emails in a mailbox can be overwhelming.  It is important to devise a method 

to quickly assess each new email to determine its importance how quickly you need to respond.  Setting 

up a folder system in your mailbox to manage these emails could be solution.  Creating folders such as 

To Do and Follow Up will allow you to move the emails that are not urgent out of the Inbox, causing less 

of a distraction. 

 

For some of the emails that have been moved out of our Inbox but still require attention, we may need a 

reminder to attend to them by a certain date.  For these items you can add them to Outlook’s Task List: 

PHISHING 

A fraudulent attempt to obtain 
sensitive information or data, such as 
usernames, passwords, and credit card 
details, by impersonating a trustworthy 
entity. 

SPAMMING 

Use of messaging systems to send an 
unsolicited message to large numbers 
of recipients for the purpose of 
commercial advertising. 
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1. Left click on the email to select it. 

2. Hold the left mouse button down and drag the email to the 

Task List icon.  Release the mouse button. 

3. The Task dialogue box will appear allowing you to input 

details of the task. 

 

 

 

 

 

 

 

 

 

 

 

 

4. When the details of the task have been inputted, left click on Save & 

Close (top, left corner). 

 

Note:    If you set a reminder the task will pop up on your screen like a 

meeting reminder at the specified time. 

 

5. The Task List can be accessed by moving the mouse to the Task List icon at the bottom of the 

screen…. 

Or by left clicking on the Task List icon.  
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6. The Ribbon of the Tasks 

screen enables the user to 

change the view of the 

screen and categorize 

and/or flag tasks. 

   

 

 

 

 

Follow Up Flags 

 

Flags can be assigned to a task to indicate its importance/due 

date. 

 

1. Right click on the flag displayed to the right of the task 

name. 

2. Select the flag required. 

 

 

 

Note:   As an alternative, with the task highlighted, the flag type can also be 

selected on the Ribbon. 

 

 

 

Outlook Calendar 
 

Outlook Calendar is fully integrated with email, contacts, and other features to assist in scheduling 

appointments and meetings. 

 

To access Outlook Calendar: 

 

➢ From Outlook Email, left click on the calendar 

image at the bottom of the email folder 

navigation pane (bottom, left corner). 
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By default, the Folder Pane is displayed on the left side of the screen.  It will include at least one month 

of calendar (sometimes two), and a listing of the calendars to which you have access.  To access 

someone else’s calendar, they will need to provide you permission. 

 

The calendar for the currently month is displayed in the body of the screen.  This view can be changed. 

 

Changing the View 

 

To change the view, left click on the View tab. 

➢ The calendar can be displayed by Day, Work Week, 

Week, Month, or Schedule View. 

 

 

 

➢ When in any display other than Month, through Time Scale you 

can change the length of the time slots displayed in your calendar 

and/or the time zone. 
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➢ Daily Task List can be turned on or off and arranged by Start 

Date or Due Date.  Completed Tasks can be shown or 

hidden. 

 

 

 

 

 

 

➢ Folder Pane will affect the display of the folder pane on the 

far, left side of the screen. 

 

 

 

 

 

 

 

 

➢ The Reading Pane will 

provide the details of a 

scheduled appointment or 

meeting either on the right 

side of the screen, at the 

bottom, or you can turn it 

off.  

 

 

 

 

 

➢ The To-Do Bar will display your calendar, address list (favourites), and/or task list, 

if enabled. 
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Viewing Calendars 

 

Currently you have access to the calendars listed in the Folder Pane.  To display the calendar, ensure 

there is a checkmark in the box to the left of the calendar name.  You can display more than one 

calendar at a time by selecting multiple calendars. 

 

 

 

Note:   You can change 

the colour of a 

calendar by 

clicking on it to 

select it, left 

clicking on the 

View tab, and 

then left clicking 

on Color on the 

Ribbon.  

 

 

 

Overlay, an option on the View tab’s Ribbon, will merge your calendars into one.  The appointments will 

be colour coded according to each Calendar’s colour. 
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Sharing a Calendar 

 

There are two methods in sharing your calendar. 

 

Method 1: 

1. Right click on your calendar in the Folder Pane to display a short-cut menu.  

Left click on Sharing Permissions…    

 

2. In the Calendar Properties screen, left click Add… 

to access your contact list, and select the person 

to whom you want to grant access to your 

calendar. 

3. Indicate the level of permission you want to grant that person. 

4. Left click on OK. 

5. The person to whom you have shared your calendar will receive a 

sharing invitation by email.  Once they click Accept, your calendar 

will appear in their calendar list. 

 

 

Method 2: 

1. On the Home tab, left click on Manage Calendars (middle of Ribbon). 

2. Left click on Share Calendar and choose 

the calendar you want to share. 

3. In the Calendar Properties screen, left click 

Add… to access your contact list, and 

select the person to whom you want to 

grant access to your calendar. 

4. Indicate the level of permission you want 

to grant that person. 

5. Left click on OK. 

6. The person to whom you have shared your calendar will receive a 

sharing invitation by email.  Once they click Accept, your calendar 

will appear in their calendar list. 
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Setting Up an Appointment 

 

1. On the Home tab, left click on New Appointment (far left on Ribbon). 

2. In the Meeting screen, complete the necessary fields. 

 

 

 

 

 

 

 

 

 

 

 

 

3. When setting up a meeting/event, there are many options that can assist in the scheduling.   

 

 

 

 

 

Reminder: Do you want a reminder of this 

meeting/event?  If so, how much time prior 

to the meeting/event do you want the 

reminder? 

Recurrence Is this a 

meeting/event that 

will occur on a 

regular basis such as 

a Committee 

meeting that 

happens on 19th of 

every month until 

August.  

Show As: 

 

 

 

 

Indicate whether you will be still available 

to other individuals during this time, busy, 

or out of the office. 
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Categorize Categorize the meeting/event using the same 

categories set up in your email. 

 

 

 

 

Private Is this meeting/event Private?  If you choose this option the meeting/ 

event will not be visible to anyone with whom you have shared your 

calendar. 

High Importance  Is this meeting/event High Importance? 

Low Importance Is this meeting/event Low Importance? 

Add a Zoom 

meeting 

A Zoom meeting invitation can be created and added to the 

meeting/event invitation by logging into your Zoom account and 

creating it.  The invitation will appear in the body of the 

meeting/event invitation. 

 

 

Note:    Files can be attached to the meeting/event invitation by left clicking on the Insert tab and Attach 

Item (left side of Ribbon). 

 

Scheduling Assistant 

 

1. On the Home tab, left click on New Meeting (far, left on Ribbon). 

2. Enter the Title of the meeting. 

3. Select the Start date and time and the End date and time.   

4. Left click on the Scheduling Assistant tab. The Appointment screen that appears shows the date 

and time you are suggesting for this meeting and your meetings/events already scheduled. 

5. You can add the email address of anyone who is a Required Attendee by either clicking into the 

field Add required attendee (left side of screen) and selecting their name/email from the list that 

appears or by typing in their email address.  You can also left click on Add Attendees (on the 

Ribbon) to add the attendees from your Address Book. 

Note:    If the Ribbon for the Scheduling Assistant is not visible, left click on Scheduling Assistant again. 
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6. Times that your attendees are busy are shown in dark blue. Times that your attendees have a 

tentative appointment are shown in a light blue hashed block, and times outside of your 

attendees' working hours are shown in light gray. Select an available time for all the attendees. 

 

 

 

 

 

 

7. The time of your meeting can be adjusted by either entering a new time period using the Start 

time and End time fields at the top of the screen or by putting your mouse on the side of the 

outlined time frame on your schedule, holding down the left mouse button 

and dragging it to the new time slot. 

8. Because it is difficult to schedule meeting when everyone is available, 

AutoPick (left side of Scheduling Assistant Ribbon) will show the dates and 

times that will work for the invitees according to their schedule. 

9. Once the information is complete, left click on Send (top, left side of the 

screen) or left click on the Meeting tab (top, left side of screen) to input 

additional information into the meeting screen before sending it to the 

recipients.    




